Announcement

Collapse

NOTICE: SAVE IMPORTANT POSTS

We will be moving to a new forum within a week. Please save the contents of posts that you wish to re-create.
See more
See less

xat chats wont connect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • xat chats wont connect

    I'm having an issue with the xat chat boxes---none of them will connect, all the pages load perfectly fine but when i go to sign in i always get a "connection problem" error message from them. I happen to be using a proxy -- could this be the problem? either way does anyone have any suggestions to help me fix this problem??

  • #2
    SECONDED.
    what the hell is going on all my chatrooms are compelty blank and nothing can be said.

    Comment


    • #3
      at least its not just me - i was beginning to get worried that it was just my connection and i wouldnt be able to use them anymore

      i got a relative to check the chats too though, and she got the same thing - the connectio problem notice : connection problem, you could try to restart the chat. Sorry (F) ... or sometimes it says (T)

      i dont know what significance that has, but if more people keep getting the same problem regardless of connection, comps or services then its gotta be some sort of glitch or bug in the xat system itself

      i hope it gets fixed real quick like

      Comment


      • #4
        I am still having issues with this exact same problem. This has been going on since saturday morning, and it is now Tuesday afternoon eastern time.

        I was worried that it may be my ISP using a proxy, but i have tried 12 different proxy bypass programs and 3 different tunneling programs, and i still get the exact same response. I have also asked family members and friends who run on completely different connections to try the chats just to see if they would work for them, and they recieve the same error note. Also, a friend of mine who uses the same ISP through proxy i do checked, but he has no problem, they load and sign in perfectly fine for him, so it is obviously not my proxy that is the issue. Other flash chats load, but only the ones through xat will not -- well, let me rephrase that, they will load, but they will not 'connect'. I have also tried putting the web. extension in front of it, as i have read that to be the solution for some having the same problem, but that does not work either. I have also checked and updated my flash programs, cleared cached, restarted by computer, and tried on 3 different browsers and checked all my firewalls, security and settings, and they are all allowing xat. These are all the same setting, programs, computer and browsers i was using just last week and it was all working perfectly fine, but now absolutely no xat chats will connect for me, or any of my friends or family I ask to check it out for me (within the same city/metro area). Friends of mine other places, all over the country, some even all over the world, don't have any problems.....

        No matter what i have tried, i get "Network Problem! Connection Problem. You could try to start the chat again, sorry. (F)"

        Will someone PLEASE help me with this, I cannot figure out what is going on and I am a mod in a chat that has been asking and asking for me to come back

        can someone please help me, or at least reply and give me any idea of how to fix this??

        Comment


        • #5
          Can you access http://www.xat.com ?

          Can you access http://www.xatech.com ?

          What anti-virus/anti-spyware software do you have installed? Has this changed or been updated recently?

          On Internet Explorer go to Tools -> Internet Options -> Privacy -> Sites

          In the managed websites box can you find, xat.com, www.xat.com, xatech.com or www.xatech.com? If it does select them and press remove.

          It is a corporate/government/academic network connection that may be blocking Instant Messaging?

          Comment


          • #6
            Yes I can access both www.xat.com and www.xatech.com,

            I am using Trend Micro PC-cilling security, it has not been changed, it has been updated, but several days before I started having this issue, and it was working fine after the update until randomly saturday morning. None of the setting have been changed.

            I have "settings" under my privacy option, but no "sites" option -- my settings are set to accept all cookies, as it always has been. I do have a "sites" option under my security, but all Xat related sites are set to be trusted and allowed, so they shouldn't be blocked at all.

            It is a connection through my mobile web through MetroPCS, it *does* have a proxy, but other people using the same service and connection dont have any issue with Xat through the proxy, and other chats and all my messengers work perfectly fine -- It's only chats run through Xat

            Comment


            • #7
              Something else to try is to start a DOS command prompt box and type the command:

              Code:
              ping 65.23.154.72
              If that fails you may need to contact your ISP and see if they are blocking it

              Chris.

              Comment


              • #8
                i'm haveing the same problem been this way for almost 2 weeks.

                Comment


                • #9
                  how do you access the internet?

                  are you sure you dont have a firewall ?

                  Chris.

                  Comment


                  • #10
                    i use vtunnel proxy through firefox cause the firewall won't let me in. but it usually works but not nymore.

                    Comment


                    • #11
                      Sounds like they (your ISP) blocked access to our servers.

                      Comment


                      • #12
                        I am still having the same problem and I contacted my ISP and they haven't blocked anything to do with XAT. Any other ideas?

                        Comment


                        • #13
                          Same problem here!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! please help!!!!!!!!!!

                          Comment


                          • #14
                            Can you give more info, eg:

                            o What is your ISP (eg verizon, AOL)
                            o What sort of Internet eg home broad band, work, mobile
                            o Have you installed any firewall software
                            o what operating system eg Windows XP/Vista

                            Open a command (DOS) box and try these commands:

                            ping d0.xatech.com
                            ping 65.23.154.72
                            tracert d0.xatech.com
                            tracert 65.23.154.72

                            Comment


                            • #15
                              This is some info - i run windows xp, have tried ie and firefox. took off spybot, removed xat from explorer restricted sites and put it on trusted a while ago, have avast anti-virus. turned off alll including windows firewall - still nothing. have verizon dsl with westell versalink modem and netgear router. we have no problems with any other site - but cannot connect to any xat chatroom or page (except the ones that have another word in front of it, like "community". Thanks for any help!

                              I dont know if i was doing the "d0.xatech.com" correctly - could not get that to work.


                              Microsoft Windows XP [Version 5.1.2600]
                              (C) Copyright 1985-2001 Microsoft Corp.

                              C:\Documents and Settings\admin>ping 65.23.154.72

                              Pinging 65.23.154.72 with 32 bytes of data:

                              Reply from 65.23.154.72: bytes=32 time=123ms TTL=54
                              Reply from 65.23.154.72: bytes=32 time=122ms TTL=54
                              Reply from 65.23.154.72: bytes=32 time=123ms TTL=54
                              Reply from 65.23.154.72: bytes=32 time=124ms TTL=54

                              Ping statistics for 65.23.154.72:
                              Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
                              Approximate round trip times in milli-seconds:
                              Minimum = 122ms, Maximum = 124ms, Average = 123ms

                              C:\Documents and Settings\admin>d0.xatech.com
                              'd0.xatech.com' is not recognized as an internal or external command,
                              operable program or batch file.

                              C:\Documents and Settings\admin>ping xatech.com

                              Pinging xatech.com [65.23.153.214] with 32 bytes of data:

                              Reply from 65.23.153.214: bytes=32 time=123ms TTL=54
                              Reply from 65.23.153.214: bytes=32 time=124ms TTL=54
                              Reply from 65.23.153.214: bytes=32 time=123ms TTL=54
                              Reply from 65.23.153.214: bytes=32 time=124ms TTL=54

                              Ping statistics for 65.23.153.214:
                              Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
                              Approximate round trip times in milli-seconds:
                              Minimum = 123ms, Maximum = 124ms, Average = 123ms

                              C:\Documents and Settings\admin>tracert 65.23.154.72

                              Tracing route to www11.xatech.com [65.23.154.72]
                              over a maximum of 30 hops:

                              1 <1 ms <1 ms <1 ms 192.168.0.1
                              2 1 ms 1 ms 1 ms 192.168.1.1
                              3 33 ms 35 ms 33 ms 10.24.5.1
                              4 32 ms 36 ms 33 ms at-3-0-0-1716.CORE-RTR1.ATC.verizon-gni.net [130
                              .81.36.216]
                              5 38 ms 37 ms 40 ms 130.81.20.108
                              6 40 ms 41 ms 40 ms so-6-3-0-0.BB-RTR1.NY325.verizon-gni.net [130.81
                              .19.58]
                              7 82 ms 38 ms 43 ms so-6-0-0-0.PEER-RTR1.NY111.verizon-gni.net [130.
                              81.17.129]
                              8 38 ms 37 ms 50 ms 130.81.15.142
                              9 64 ms 65 ms 71 ms tge1-2.fr4.ord.llnw.net [69.28.171.193]
                              10 67 ms 65 ms 66 ms ve6.fr3.ord.llnw.net [69.28.172.41]
                              11 94 ms 96 ms 95 ms tge2-1.fr3.dal.llnw.net [69.28.171.197]
                              12 123 ms 121 ms 121 ms tge1-2.fr3.phx2.llnw.net [69.28.171.129]
                              13 122 ms 121 ms 122 ms ve5.fr4.phx2.llnw.net [69.28.171.102]
                              14 125 ms 121 ms 122 ms www11.xatech.com [65.23.154.72]

                              Trace complete.

                              C:\Documents and Settings\admin>d0.xatech.com
                              'd0.xatech.com' is not recognized as an internal or external command,
                              operable program or batch file.

                              C:\Documents and Settings\admin>do.xatech.com
                              'do.xatech.com' is not recognized as an internal or external command,
                              operable program or batch file.

                              C:\Documents and Settings\admin>dOxatech.com
                              'dOxatech.com' is not recognized as an internal or external command,
                              operable program or batch file.

                              C:\Documents and Settings\admin>d0.xatech.com
                              'd0.xatech.com' is not recognized as an internal or external command,
                              operable program or batch file.

                              C:\Documents and Settings\admin>

                              Comment

                              Working...
                              X