xat  
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: xat chats wont connect

  1. #1
    mordigen Guest

    Default xat chats wont connect

    I'm having an issue with the xat chat boxes---none of them will connect, all the pages load perfectly fine but when i go to sign in i always get a "connection problem" error message from them. I happen to be using a proxy -- could this be the problem? either way does anyone have any suggestions to help me fix this problem??

  2. #2
    ghost_Death Guest

    Default

    SECONDED.
    what the hell is going on all my chatrooms are compelty blank and nothing can be said.

  3. #3
    mordigen Guest

    Default

    at least its not just me - i was beginning to get worried that it was just my connection and i wouldnt be able to use them anymore

    i got a relative to check the chats too though, and she got the same thing - the connectio problem notice : connection problem, you could try to restart the chat. Sorry (F) ... or sometimes it says (T)

    i dont know what significance that has, but if more people keep getting the same problem regardless of connection, comps or services then its gotta be some sort of glitch or bug in the xat system itself

    i hope it gets fixed real quick like

  4. #4
    mordigen Guest

    Default

    I am still having issues with this exact same problem. This has been going on since saturday morning, and it is now Tuesday afternoon eastern time.

    I was worried that it may be my ISP using a proxy, but i have tried 12 different proxy bypass programs and 3 different tunneling programs, and i still get the exact same response. I have also asked family members and friends who run on completely different connections to try the chats just to see if they would work for them, and they recieve the same error note. Also, a friend of mine who uses the same ISP through proxy i do checked, but he has no problem, they load and sign in perfectly fine for him, so it is obviously not my proxy that is the issue. Other flash chats load, but only the ones through xat will not -- well, let me rephrase that, they will load, but they will not 'connect'. I have also tried putting the web. extension in front of it, as i have read that to be the solution for some having the same problem, but that does not work either. I have also checked and updated my flash programs, cleared cached, restarted by computer, and tried on 3 different browsers and checked all my firewalls, security and settings, and they are all allowing xat. These are all the same setting, programs, computer and browsers i was using just last week and it was all working perfectly fine, but now absolutely no xat chats will connect for me, or any of my friends or family I ask to check it out for me (within the same city/metro area). Friends of mine other places, all over the country, some even all over the world, don't have any problems.....

    No matter what i have tried, i get "Network Problem! Connection Problem. You could try to start the chat again, sorry. (F)"

    Will someone PLEASE help me with this, I cannot figure out what is going on and I am a mod in a chat that has been asking and asking for me to come back

    can someone please help me, or at least reply and give me any idea of how to fix this??

  5. #5
    chris Guest

    Default

    Can you access http://www.xat.com ?

    Can you access http://www.xatech.com ?

    What anti-virus/anti-spyware software do you have installed? Has this changed or been updated recently?

    On Internet Explorer go to Tools -> Internet Options -> Privacy -> Sites

    In the managed websites box can you find, xat.com, www.xat.com, xatech.com or www.xatech.com? If it does select them and press remove.

    It is a corporate/government/academic network connection that may be blocking Instant Messaging?

  6. #6
    mordigen Guest

    Default

    Yes I can access both www.xat.com and www.xatech.com,

    I am using Trend Micro PC-cilling security, it has not been changed, it has been updated, but several days before I started having this issue, and it was working fine after the update until randomly saturday morning. None of the setting have been changed.

    I have "settings" under my privacy option, but no "sites" option -- my settings are set to accept all cookies, as it always has been. I do have a "sites" option under my security, but all Xat related sites are set to be trusted and allowed, so they shouldn't be blocked at all.

    It is a connection through my mobile web through MetroPCS, it *does* have a proxy, but other people using the same service and connection dont have any issue with Xat through the proxy, and other chats and all my messengers work perfectly fine -- It's only chats run through Xat

  7. #7
    Join Date
    Sep 2007
    Posts
    124

    Default

    Something else to try is to start a DOS command prompt box and type the command:

    Code:
    ping 65.23.154.72
    If that fails you may need to contact your ISP and see if they are blocking it

    Chris.

  8. #8
    deciblewolf Guest

    Default

    i'm haveing the same problem been this way for almost 2 weeks.

  9. #9
    chris Guest

    Default

    how do you access the internet?

    are you sure you dont have a firewall ?

    Chris.

  10. #10
    deciblewolf Guest

    Default

    i use vtunnel proxy through firefox cause the firewall won't let me in. but it usually works but not nymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •